Official Forum for the HOMETOWN Minetest game server.

Need a little help

We know you want it, need it, so here it is for you.
Talk about whatever, but keeping it clean.
My laptop is saying that I cannot connect to the server, does anyone know why this is?
IMS_BULLDOGS wrote:
Sat Dec 09, 2017 4:37 am
My laptop is saying that I cannot connect to the server, does anyone know why this is?
Mine has been doing that for months, it won't update the server list but I have been able to connect. Is that what yours is doing? Or is yours refusing to connect only to Hometown? I wonder, could you PM your IP address and we can see if it got banned somehow? Maybe your IP changes dynamically and now you are using an IP that someone else had gotten banned with.
It's possible it's being blocked by a firewall somewhere?
Are you using a new dev client that won't connect to a server that is running stable? The protocols are changing and are no longer compatible. Client versions running with 0.5.0 code will not be able to play with stable servers and visa versa.
IMS!!!!!!!!!!!!!!!!!!
Kibbie wrote:
Sat Dec 09, 2017 12:36 pm
IMS!!!!!!!!!!!!!!!!!!
LOL me too Kibbie all I saw was his name and I’m like woah IMS!!!! Long time no see!
ExeterDad wrote:
Sat Dec 09, 2017 6:07 am
Are you using a new dev client that won't connect to a server that is running stable? The protocols are changing and are no longer compatible. Client versions running with 0.5.0 code will not be able to play with stable servers and visa versa.
I think that is the prob. the protocol is the issue, and I am running on the 5.0 code.... how do I change that?
Speedy2021 wrote:
Sat Dec 09, 2017 2:04 pm
Kibbie wrote:
Sat Dec 09, 2017 12:36 pm
IMS!!!!!!!!!!!!!!!!!!
LOL me too Kibbie all I saw was his name and I’m like woah IMS!!!! Long time no see!
Haven't been on to much recently, because my phone is WAY to laggy. So I waited till I got my new $300 laptop
Downgrade to stable (0.4.16) or if compiling yourself and you want the latest without going to far, use the backports branch (eventually will be 0.4.17) from Git. It has much of the new stuff/fixes, but does not (or shouldn't) include the code that is only compatible with the "next generation" of Minetest 0.5.0

I'm running stable for a client. There's not much in the backports branch to make it worth building another package for.
ExeterDad wrote:
Sat Dec 09, 2017 4:08 pm
Downgrade to stable (0.4.16) or if compiling yourself and you want the latest without going to far, use the backports branch (eventually will be 0.4.17) from Git. It has much of the new stuff/fixes, but does not (or shouldn't) include the code that is only compatible with the "next generation" of Minetest 0.5.0
uhhhh I am goona pretend like I understood that xD

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 23 on Wed Mar 14, 2018 2:43 am

Users browsing this forum: No registered users and 1 guest